We recommend to update MetaTrader 4 to the latest release

Dear clients!

We inform you that from July 1, 2019, Metaquotes (the developer of the MetaTrader 4 trading platform) stops supporting MetaTrader 4 version below 1170 build. This means that these versions will no longer be able to connect to the NPBFX trading servers.

We recommend you to update the trading platform on your devices to the latest version.